Where are my apps?


Does anyone know how I can access apps such as Calendar, Documents, and Tasks? They are shown on the Product page, and the Pricing page seems to show that it’s available to Free users, which I am, but I can’t see it in the UI.


What do I need to do?

1 Like

i was about to post the same question :slight_smile:

1 Like

Hi, I don’t know what happened, are you using the online version or did you install it on your computer ?

In the first case, try this:

  1. Click on “Main”
  2. Click on “Search Apps”
  3. Search and install “Documents”, “Calendar” and “Tasks”

On local version, it’s mostly an issue with the configuration, but if you are using the default one (never exported the configuration) it should be the right ones.
Try to update your docker using this doc: https://doc.twake.app/installation
And then re-create a company the apps should appear.

Tell me if it works !

That fixed it. Thank you so much! I am using the online version. Strangely, I went through similar steps yesterday to try and resolve the issue myself, but none of those apps showed up in the search. Today they are there.

Thanks again!

I fixed the search this week (may be 2 days ago), and the apps where not automatically adding to new groups 10 days ago because of our new deployments processes.
May be you where in the bad time for the both errors :slight_smile:
Great if that’s fixed it!

1 Like

That’s probably what it was haha.

Okay… it took some puzling on my end, but i managed to get it to work as well!

can i offer a tip: have the tasks, videocalling and documents automaticly installed anyway. These are what people will use twake for anyway, most likely :slight_smile:

They should be installed by default, I’ll run a complete install on my side next week.